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Additional Resources
In addition to these Release Notes and HTML Help, Tecplot 
360 includes access to these manuals (and an online forum) to 
help you explore all of Tecplot 360’s functionality.

• Getting Started Manual Your introduction to Tecplot 
360 EX includes a tutorial that will help you learn your 
way around the product

• User’s Manual This manual provides a complete 
description of working with Tecplot 360 EX features.

• Scripting Guide This guide provides Macro and 
Python command syntax and information on working 
with Macro and Python files and commands.

• Quick Reference Guide This guide provides syntax for 
zone header files, macro variables, keyboard shortcuts, 
and more.

• Data Format Guide This guide provides information 
on outputting simulator data to Tecplot file format.

• Installation Guide These instructions give a detailed 
description of how to install Tecplot 360 on your 
machine.

• Tecplot Talk A user-supported forum discussing 
Tecplot products, macros, scripting, TecIO and more. 
Visit www.tecplottalk.com for details.

My Tecplot
My Tecplot is Tecplot’s one-stop portal that allows you to 
download software, manage your license keys, and more. 
Visit it at http://www.tecplot.com/my/.

http://www.tecplottalk.com/forums/
http://www.tecplottalk.com/forums/
http://www.tecplot.com/my/
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Welcome to Tecplot 360 EX 2017 R1!

Tecplot 360 EX 2017 R1 is our biggest release since the initial 
Tecplot 360 EX release back in 2014, packed with many new 
features, improvements, and fixes. First and foremost is 
TecPLUS, which brings you access to three new software 
components along with free updates to Tecplot 360 EX—but 
there are plenty of other enhancements as well!

Introducing TecPLUS
As of January 1, 2017, TecPLUS replaces Tecplot’s Software 
Maintenance Service (SMS). With TecPLUS, you get all the 
benefits of SMS, including:

• No-charge upgrades to Tecplot 360 EX during your 
subscription period

• Unlimited technical support
• One free hour of online training per year

Additionally, an active TecPLUS subscription gives you 
access to the following components, boosting your Tecplot 
360 EX license to a whole new level of value:

• Tecplot Chorus
Our simulation analytics tool for engineers who need to 
analyze large numbers of cases. Previously, Chorus 
included Tecplot 360 EX to view individual cases’ data 
files; we’ve flipped that, and now offer every Tecplot 
360 EX user access to this powerful product.

• PyTecplot
Tecplot and the Python programming language are 
together again, and the combo is better than ever 
before! PyTecplot works with your system’s installed 
Python and with popular Python modules like NumPy, 
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SciPy, and Jupyter. PyTecplot features an easy-to-use 
object-oriented approach to working with your data 
and plots inside Tecplot 360 EX.

• Tecplot SZL Server
When your data is too big to move around comfortably, 
you can install this lightweight server on most Linux 
hosts to quickly and securely access your remote data.

Your basic Tecplot 360 EX license is perpetual: even if your 
TecPLUS subscription expires, you will still be licensed to run 
any version of Tecplot 360 EX released while your 
subscription was active—forever.1 However, your access to 
these additional software components (Tecplot Chorus, 
PyTecplot, and Tecplot SZL Server) ends when your TecPLUS 
subscription expires.

All Tecplot 360 EX users will receive a new license key 
annually. If you currently have a Tecplot 360 EX license with 
active SMS, you will soon receive a new license key to 
activate your TecPLUS features.

What Else Is New In Tecplot 360 EX 2017 R1
We didn’t stop there! We have also added the following 
features in Tecplot 360 EX.

• Variable Combining
Variable combining (available in pre-EX Tecplot 360) 
has returned in an even easier-to-use form.
When loading multiple files in supported formats 
(either all at once, or by appending), you’ll have the 
opportinity to tell Tecplot 360 EX which, if any, of the 
variables in these files have the same meaning by 
combining them.

1. While your license is perpetual, we cannot guarantee com-
patiblitity of today’s Tecplot products with future systems.

Fowler
Sticky Note
replace "inside Tecplot 360 EX" with "using the same engine that powers Tecplot 360 EX."

Fowler
Highlight

Fowler
Sticky Note
Remove parenthetical comment.  The combine dialog works only with one file at a time and only works with the V3 loaders.
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Besides a new dialog that lets you combine variables 
interactively, you can create a variable alias file and 
combine pre-defined variables with a single click.

• Set Slice Orientation By Selecting Three Points
You can set the orientation of a slice either by entering 
the coordinates of three points on the desired cutting 
plane or by interactively probing the three points.

• New Algorithm for Isosurface Generation
The MC33 algorithm is now used for deriving iso-
surfaces, providing better visual results and improved 
performance.

• Batch SZL Conversion
Tecplot 360 EX can now be used to easily batch-convert 
your data files to SZL format (.szplt) for improved 
interactive performance, especially over networks. This 
capability does not require a license, so you can use it 
on, for example, a solver cluster without requiring 
additional Tecplot 360 EX license seats.
See Section 27-5 in the User’s Manual for an in-depth 
discussion of batch conversion. 

• TecIO Can Now Read SZL Files
The TecIO library, which has long had the ability to 
write both Tecplot binary (.plt) and SZL (.szplt) files, 
now has the ability to read SZL files. See the Data 
Format Guide for more information.

• New Transient Tutorial in Getting Started Guide
The Tecplot 360 EX Getting Started Guide now includes 
a transient data tutorial involving a vertical-axis wind 
turbine model with 127 time steps.

Fowler
Highlight

Fowler
Sticky Note
Remove. Performance is typically better everywhere - there's no "especially" about it.

Fowler
Sticky Note
replace "solver" with "compute"
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• Incorporates Tecplot Chorus 2017 R1
Tecplot Chorus 2017 R1 has moveable columns in table 
views; loader descriptions for EnSight, OpenFOAM, 
and TRIX data files; and support for non-standard 
Tecplot-format filename extensions (.dat and .tec) used 
by some solvers. 
For more information on these new features, see the 
Tecplot Chorus release notes.

In addition to these all-new features, you also get numerous 
improvements to data loading:

• There is now a loader for the TRIX file format (an XML-
based unstructured file format used by Cart3D and 
related solvers)

• The CGNS loader now supports CGNS formats up to 
version 3.3. CGNS Cases containing polyhedral 
(NGON/NFACE) data and non-uniform meshes can 
now be loaded.

• The PLOT3D loader now supports continuation 
markers, allowing very large data sets to be loaded.

• The FLOW-3D loader now supports v11.1.2.7 files.
• The FEA loader can now load von Mises stress data 

from NASTRAN files. It also now correctly loads 
NASTRAN files containing both cell-centered and 
nodal variables. 
Note that this latter change may cause layouts or 
macros to refer to the wrong variables; a warning 
appears when you load such files. To address the 
warning, re-create the layout or macro, or else update 
the style settings as necessary and change the 
!$READDATASET instruction in the layout or macro to 
include the parameter "FEALoaderVersion" "436".

• Better support for loading data and other files from 
Unicode file system paths. Also, all text files supported 
by Tecplot 360 EX (including style sheets, variable alias 



W
el

c o
m

e 
to

 T
e c

pl
ot

 3
60

 E
X
 2

01
7 

R
1 !

8

files, layouts, macros, and ASCII data files) can now be 
read even if they include a Unicode byte order marker.

• All loaders can now open files directly from the Load 
Data dialog, and all have the ability to append data to 
your existing layout. Loaders without these capabilities 
(which included Ensight, Excel, HDF, and HDF5) have 
been upgraded to have them.

• A few data loading bugs have been fixed. The CGNS 
loader now reads 64-bit integers properly, allowing 
files written using a 64-bit version of the CGNS library 
to loaded. Another CGNS loader bug that caused some 
IJK-indexed files to not load completely has been fixed. 
The PLOT3D loader no longer overuses memory. And 
Tecplot 360 EX no longer crashes when loading a 
nonexistent recent file from the Welcome Screen.

What Was New In Tecplot 360 EX 2016 R2

If you missed our spring 2016 release, these features are new 
to you!

• Simplified Data Loading
New “All Files” and “All Supported Files” options in 
the Load Data dialog allow you to see all your files 
even if they’re in different formats. When you select a 
file to load, Tecplot 360 EX automatically chooses the 
loader for you if it can, or gives you suggestions as to 
what loaders can load it. 
We have also improved starting directory selection 
when opening files to make it quicker to navigate to the 
directory you need. 
Windows users may now optionally choose an 
extended Load Data dialog by selecting Options>Use 
Extended Load Data Dialog (this is the standard dialog 
on Linux and Mac OS X). This dialog lets you choose 

Fowler
Highlight

Fowler
Sticky Note
Remove - this was introduced in a build after the 2016 R2 release and never made it into customer hands (other than in Beta builds).
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files from multiple directories and specify the order in 
which they are loaded, but may be slower with slow 
networks, large file systems, or invalid shortcut files.

• 3D Mouse Support
Tecplot 360 EX now supports a 
3Dconnexion 3D mouse for 
interactively changing the view 
in 3D plots, including translate, 
zoom, and rotate functions. Tip: 
assign one of the buttons on 
your 3D mouse to send the “o” 
key to make it simple to set the 
center of rotation.

• Loader Improvements
The FEA loader has been upgraded to support data 
files from Abaqus 6.14 (2016), Ansys 16.2, and CFX 16.2. 
The General Text Loader can now be launched from the 
main Load Data dialog with or without a selected file, 
like most other loaders, and can now append to an 
existing data set.

• Contour Variable Performance Improvements
Assignment of contour variable levels is now deferred 
until requested instead of when the contour variable is 
assigned, and contour variables are not automatically 
assigned to contour groups that have not been used. 
These changes remove unnecessary requests to load 
data for contour variables that are not in use.

• Vector Improvements
Vector variables are no longer automatically assigned; 
instead, the Select Variables dialog asks you to choose 
them the first time you turn on the vector or 
streamtrace plot layers, or when you choose a vector-
related option from the Plot>Vector menu. To change 
vector variables later, choose Plot>Vector>Variables.
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You can adjust the appearance of vector arrowheads 
and add a reference vector to your plot in the new 
Vector Details dialog (Plot>Vector>Details), which also 
incorporates the settings from what used to be the 
Vector Length dialog on its Length page.

• Translate/Magnify Dialog
The Translate/Magnify dialog has 
been reintroduced with a new look 
and feel, including translation using 
the arrow keys.

• Macro Functions for Text Objects
A retained macro function can once 
again be attached to a text object in 
the Text Details dialog, so that the function is executed 
when the text is control-right-clicked. This capability 
had previously been implemented only for geometries 
in Tecplot 360 EX.

• Export Improvements
Image export dialogs have a more consistent layout 
and display the export dimensions for most formats. 
BMP and PostScript formats have also been restored.

• Return of the Getting Started Manual
New users of Tecplot 360 EX can turn to the Getting 
Started Manual included with the product to introduce 
them to frequently-used features in a real-world 
tutorial based on the Onera M6 wing.

• Improved Welcome Screen Notifications
The Welcome Screen now supports multiple 
notifications, so if your network license is due to expire 
and there’s a new Tecplot 360 EX release, you’ll know 
about both. In the future, we’ll also use this capability 
to send you information about Webinars, new tutorials, 
and other updates from Tecplot.com.
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Usage Data Collection
To help us better understand how our customers use our 
products and improve them further, Tecplot 360 EX includes 
an analytics feature that reports user activity over the 
Internet using the Google Analytics™ platform. This feature 
tells us which dialogs you use and which controls you 
manipulate in them. However, to protect your privacy and 
trade secrets, we do not see names associated with your data 
(such as variable, zone, or file names) or the actual values of 
fields in dialogs, nor do we receive any information about 
you or your organization’s identity.

If you do not wish to participate in this program, turn off 
“Collect Anonymous Usage Data” in the Help menu.

We receive basic information about your operating system, 
product version, and license at each launch of Tecplot 360 EX, 
even if you have opted out of the usage data program. This 
information is not tied to any usage data collected.

No usage data of any kind is collected if you do not have 
access to the Internet or if the Google Analytics service is 
blocked by a firewall.

Key Features of Tecplot 360 EX
Are you making the leap from Tecplot 360 to Tecplot 360 EX? 
Here’s what you have in store.

Launched in 2014 after more than two years of effort, Tecplot 
360 EX is a substantial upgrade to previous versions of the 
product, with improved performance and ease of use 
compared to Tecplot 360 2013 and earlier.

High Performance With Large Data Sets

Tecplot 360 EX 2014’s subzone data format (SZL—say 
“sizzle”) reduces the amount of data that needs to be loaded 
for common operations, providing much better performance 
and lower memory usage for typical workflows on large data 
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sets, especially over networks. Using this feature requires 
that data files be stored in SZL format (filename extension 
.szplt).

Native Look and Feel

The user interface has been revamped using a modern UI 
framework (Qt) to provide a native look and feel for all 
supported platforms. Linux and Mac OS X users in particular 
should be pleased with this change, though Windows users 
will also see benefits. 

The high points include: 

• Dockable sidebars that can be attached in flexible ways 
to the main workspace, or even be positioned outside 
the workspace (e.g. on another screen)

• Right-click context menus and pop-up toolbars
• A more flexible toolbar with redesigned icons 
• Sidebars for managing frames, pages, and macros and 

viewing probe results
• Redesigned Zone Style, Mapping Style, and Load Data 

dialogs, and smaller improvements to many others
• On Mac OS X, an X window server is no longer 

required to run Tecplot 360 EX since it is now a native 
Mac application

Finding Familiar Features
Some commonly-used features are now available in a more 
convenient way than in Tecplot 360 2013 and earlier. For 
example, instead of using options on the Frame menu to 
change the order of frames, the new Frames sidebar provides 
this functionality (you can also right-click the frame border). 
Similarly, page management, which once required running 
macros provided in the Quick Macro Panel, can now be 
performed in the Pages sidebar.
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The Paper Setup dialog, formerly found in the Options 
menu, is now in the File menu.

To copy an image of the plot to the clipboard for pasting into 
another application, simply select the frame using the mouse 
and choose Copy from the Edit menu. There is no separate 
Copy Plot to Clipboard menu command. Similarly, to delete 
a frame, select it and press the Delete key on your keyboard.

Many features can now be found in the context menu. Right-
clicking almost any object in the Tecplot 360 workspace gives 
you quick access to commonly-used settings and actions that 
apply to that kind of object. These functions are not always 
available in other ways. For example, the Write Curve Points 
to File option, which used to be available through the Curve 
Information dialog found on the Data menu, is now accessed 
by right-clicking the actual curve in the workspace. 
Additionally, context toolbars are available for many 
situations, largely replacing the old Quick Edit dialog.

Omitted Features
For most users, the Tecplot 360 EX feature set approaches 
parity with the last legacy (non-EX) release of Tecplot 360, 
Tecplot 360 2013. Most of the remaining omitted features are 
used infrequently, if at all, by the vast majority of customers. 

Most omitted features are supported via the Tecplot macro 
language, even if there is no user interface for the feature. 
Tecplot 360 EX fully supports loading layouts and macros 
that use these features. Therefore, a possible workaround for 
workflows that rely on an omitted feature is to record the 
operation in Tecplot 360 2013 R1 (or any older version) as a 
macro and play it back in Tecplot 360 EX, or to write the 
macro from scratch. You can add these macros to the Quick 
Macro panel for easy access.
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Other omitted features include:

• 2D rotation, coordinate transform, and shifting of 
pseudo-cell-centered data

• Depth blanking
• Surface clipping using slices
• The Quick Edit dialog (it won’t be returning; see the 

new right-click context menus and toolbars)
• Image export in X3D, Sun Raster (RAS) and X-Window 

Bitmap (XBM) formats
• Animation export in Flash Video (FLV) format (SWF 

remains supported)
• Creation of HTML files for Web publication
• The add-ons Circle Stream, Code Generator, Compare 

XY Maps, Create Finite Element Sub-Zone, Distribution 
Plots, Export DXF, Extrude, Prism Grid, Sort, Statistics 
Calculator, Tecplot GUI Builder, Tetra Grid, and View 
Binary

• Curve-fitting add-ons (“extended curve fit”) and 
power fit options

• Some options for changing the view and arranging the 
draw order of on-screen objects, though all these 
functions can be accomplished using available features

• The Group Select, Select All, Polar Drawing Options, 
Reference Scatter Symbol, and Print Preview dialogs

• The Journal and Sharing pages of the Data Set 
Information dialog

• The Constraint page of the Slice Details dialog, which 
allows a slice to be constrained by a bounding box

• Creation of 1-D line zones and zone creation by 
entering values

Third-party add-ons built for use with Tecplot 360 2013 or 
earlier are not compatible with Tecplot 360 EX. We intend to 
release an ADK (Add-On Developer’s Kit) in 2017, although 
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we are unable to commit to a specific release date at this time. 
To request early access to add-on migration information, 
contact support@tecplot.com.

Macro Compatibility Note
Macros and layouts created with previous versions of Tecplot 
360 that create calculate-on-demand variables may not 
execute correctly in Tecplot 360 EX due to a change to the 
default value for the Connect Adjacent Zones setting in the 
Geometry and Boundaries dialog (on the Analyze menu). 

This can be corrected by re-recording the macro in Tecplot 
360 EX or by editing the SetGeometryAndBoundaries command 
in the macro or layout to explicitly specify ConnectZones 
rather than relying on the default value:

$!EXTENDEDCOMMAND 
  COMMANDPROCESSORID = 'CFDAnalyzer4'
  COMMAND = 'SetGeometryAndBoundaries
     Axisymmetric=\'F\' SymmetryVar=\'Y\' 
     SymmetryValue=0 ConnectZones=\'F\'
     NodeTolerance=1e-006 DefaultBC=\'Extrapolated\''

Remote Display
Tecplot 360 EX with active TecPLUS subscription now 
supports the Tecplot SZL Server, a lightweight Linux server 
component that lets you access your data more easily from 
remote servers. If you are currently using remote display to 
access remote data, you may find Tecplot SZL Server to be 
the better solution.

Linux systems can use X Windows to display Tecplot 360 on 
a separate system from the one on which Tecplot 360 is 
actually running. Your X display software must support the 
GLX OpenGL Extensions, or you must have the graphics 
rendered by the host CPU using the Mesa software renderer 
(tec360 -mesa).

Linux remote users may find performance better using 
remote desktop software instead of X. In our tests, the HP 

mailto:support@tecplot.com
http://www8.hp.com/us/en/workstations/remote-graphics-software.html
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Remote Graphics Software was generally the most 
performant such solution when either system was Linux-
based. If both systems are Windows-based, ThinAnywhere is 
a plug-in that can improve the remote performance of 3D 
applications over slow networks. We cannot, however, 
guarantee compatibility or provide support for either of 
these products.

On Windows systems, you can use the included Remote 
Desktop Connection, which transmits the entire user 
interface to a remote computer. This allows the rendering to 
be performed in hardware on the host computer and the 
results transmitted across the network. On server versions of 
Windows, more than one simultaneous session of this type 
can be supported. Similar options are also available for Linux 
systems as an alternative to X.

On Mac OS X, use the Screen Sharing feature, which can be 
enabled in the Sharing control panel (or a third-party 
equivalent such as Vine Server, which may provide better 
performance in some situations), and a VNC client, such as 
Chicken of the VNC. This supports a single user at a time.

Remote desktop software is generally not suitable for 
situations in which multiple remote users need to run GUI 
applications such as Tecplot 360 EX on the host system at the 
same time. In these situations, X on Linux is generally the 
preferred solution (though the clients can be other 
platforms).

Crash Reporting
Please help us make Tecplot 360 EX better by submitting a 
crash report to us in the event that the application terminates 
unexpectedly.

On Windows, Tecplot 360 EX creates a crash dump file. You 
will receive a message indicating that a crash dump file has 
been created. Click Yes in this dialog to open the folder 
where the file is created. You can then e-mail the most recent 

http://www8.hp.com/us/en/workstations/remote-graphics-software.html
http://www.thinanywhere.com/products/
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.dmp file in this folder, along with a description of what you 
were trying to do, to support@tecplot.com.

On other platforms, no crash dump file is created. However, 
we urge you to send us a report anyway with as much detail 
as you can remember.

If you have a moment and a desire to be extra helpful, please 
re-open Tecplot 360 EX and choose Enable Diagnostic 
Logging in the Help menu. Then redo the steps you took to 
cause the crash. Tecplot 360 EX will record your actions as a 
macro file. If you are able to reproduce the crash, send the 
resulting .mcr file to us (along with the .dmp file if you use 
Windows). On non-Windows platforms, you can find the 
.mcr file in /usr/tmp/tecplot_$USER/tpa_diagnostics.

Crash dumps and diagnostic macros are stored in a 
temporary folder and will be eventually be deleted by the 
system. There is no need to delete them manually.

Graphics Drivers
For best results, please make sure that you are using the 
latest graphics drivers compatible with your hardware and 
operating system. These can be obtained from your graphics 
adapter vendor’s Web site. Old versions may have issues 
with Tecplot 360 EX, especially with larger data sets.

• NVIDIA: http://www.nvidia.com/Download/index.aspx
• ATI: http://support.amd.com/en-us/download
• Intel: https://downloadcenter.intel.com/Default.aspx

http://www.nvidia.com/Download/index.aspx
http://support.amd.com/en-us/download
https://downloadcenter.intel.com/
mailto:support@tecplot.com
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Platform-Specific Notes
The following table outlines the support for various 
platform-specific features in Tecplot 360 EX 2017 R1.

Refer to the remainder of this section for issues specific to 
your operating system.

Windows

Your account must have administrator rights on your 
computer to install Tecplot 360 EX, or else right-click the 
installer and choose “Run as Administrator.”

Linux
• Ubuntu Linux

With Ubuntu’s new Unity UI, minimizing Tecplot 360 
EX may cause its pull-down menus to become 
unresponsive when the application is later restored. As 
a workaround, you may choose “Ubuntu Classic” or 

Linux Mac OS X Windows

FLOW3D loader

ABAQUS loader

Excel Loader

Tecplot Chorus

Tecplot SZL Servera

a. The SZL Server runs only on Linux, but Tecplot 
360 EX running on any platform can connect to 
the server as a client
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“Ubuntu 2D” when logging in, or set your user account 
to use one of these as the default in the Login Screen 
control panel.
Tecplot 360 EX is supported only on LTS (Long Term 
Support) releases of Ubuntu.

• Temporary Directory
Tecplot 360 EX relies on being able to create temporary 
files in the system temporary directory. On Linux, this 
directory is typically /usr/tmp or /var/tmp. If your user 
account does not have permission to write into the 
system temporary directory, you can use a different 
directory either by setting the TMPDIR environment 
variable in your profile or by setting the TEMPFILEPATH in 
the tecplot.cfg file.

• Menu Shortcuts
Menu shortcut keys may not work if the NUM LOCK is 
on. You may set the NUM LOCK to turn off 
automatically at boot in your computer’s BIOS.

• SELinux
SELinux (provided with some Linux distributions) 
adds an extra layer of security. If you see this error 
message:

.//bin/tecplot.shared: error while loading 
shared libraries: .//lib/libtec.so: cannot 
restore segment prot after reloc: 
Permission Denied

Enter these two commands, replacing /path/to/tec360/
lib with the actual path of your installed Tecplot 360 EX 
lib directory (your account needs sudo permission):

sudo chcon -c -v -R -u system_u -r object_r 
-t lib_t /path/to/tec360/lib/

sudo chcon -t texrel_shlib_t /path/to/
tec360/lib/*

You can then run Tecplot 360 EX without disabling 
SELinux.
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• Remote Display Issues
If you have a Network license, you can run Tecplot 360 
EX on one computer and display it on a second 
computer (via an X server). The X server must support 
GLX extensions, or else you must use the -mesa option 
when launching Tecplot 360 EX to have all OpenGL 
rendering performed in software on the host. Working 
with large, complex files may benefit from the -mesa 
option (see next bullet) even if your X server supports 
GLX.
When displayed remotely, Tecplot 360 EX may exhibit 
substantially lower drawing speeds than when it is 
displayed locally, especially for text and geometries.

• Mesa Rendering
Mesa, an OpenGL-equivalent graphics library, 
performs 3D rendering in software. It is typically used 
when hardware acceleration is unavailable or when 
working with remote display of large data.
The Mesa version of Tecplot 360 EX is slower, especially 
for 3D plotting. If you must run the Mesa version and 
display remotely, you can speed up the rendering for 
XY Line and 2D plots by setting the environment 
variable below. On some machines, this may also 
improve the speed of 3D plotting that does not use 
translucency. (Mesa translucency performance is 
known to be very bad.)

export MESA_BACK_BUFFER=Pixmap

Mac OS X
• Keyboard Shortcuts

Previous versions of Tecplot 360 used the Control key 
for most keyboard shortcuts, rather than the Mac 
standard Command key. Tecplot 360 EX changes these 
shortcuts to use the Command key under Mac OS X. 
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Similarly, when rotating a 3D plot, you now hold down 
the Command key while dragging with the right 
mouse button. 
Note that the Alt key may be called Option on some 
Mac keyboards.

• Right Mouse Button
If your Mac’s mouse has only a single button, hold the 
Control key while clicking to access right-click 
functionality.

• Middle Mouse Button
There is no functionality in Tecplot 360 EX that requires 
a middle mouse button; however, it does provide some 
shortcuts. Users of single-button mice cannot emulate 
the middle button, but users of mice with two buttons 
can hold down Control while right-clicking if their 
mouse does not support a true middle-button click.

• Remote Display
As Tecplot 360 EX uses the native Mac OS X user 
interface on the Mac, you cannot access the application 
on a remote workstation using an X window server. 
Instead, use the Screen Sharing feature in the Sharing 
control panel (or a third-party equivalent such as Vine 
Server, which may provide better performance), and a 
VNC client, such as Chicken of the VNC.
Since Tecplot 360 EX is not an X application under Mac 
OS X, is not possible for multiple users to run Tecplot 
360 EX on a Mac OS X host remotely.

Enjoy Tecplot 360 EX 2017 R1 and master the view!


	Release Notes
	Additional Resources
	My Tecplot

	Welcome to Tecplot 360 EX 2017 R1!
	Introducing TecPLUS
	What Else Is New In Tecplot 360 EX 2017 R1
	What Was New In Tecplot 360 EX 2016 R2

	Usage Data Collection
	Key Features of Tecplot 360 EX
	High Performance With Large Data Sets
	Native Look and Feel

	Finding Familiar Features
	Omitted Features
	Macro Compatibility Note
	Remote Display
	Crash Reporting
	Graphics Drivers
	Platform-Specific Notes
	Windows
	Linux
	Mac OS X





